MM7 bug? Unresponsive left clicking on npc's

The role-playing games (I-X) that started it all and the various spin-offs (including Dark Messiah).

Moderator: Moderators

Khryesiis
Leprechaun
Leprechaun
Posts: 3
Joined: 06 Oct 2008

MM7 bug? Unresponsive left clicking on npc's

Postby Khryesiis » Oct 6 2008, 21:58

Hey all, I just booted up MM7 on my xp, and to my horror, when I left click a peasant it takes about 10-15 leftclicks to make it respond. Spacebar works fine. I've yet to test it on monsters. Nothing is wrong with my mouse itself, and i've ran mm7 on this pc before. I am running newest patch + xp one(mok?). I have tried software and hardware. As an interesting sidenote, peasants "treadmill walk" on software.

Is this a known issue? Is there a workaround? Am I alone?

Thanks

User avatar
Monte Cristo
Leprechaun
Leprechaun
Posts: 34
Joined: 16 Mar 2006
Location: Carrig Merlin, Ireland

Postby Monte Cristo » Oct 6 2008, 23:12

Yes. that also happened me. I Modified an entry in the Registry, and that fixed the problem. I think i know the entry that I changed, Iwill look at it now and post again
The truth is out there

User avatar
Monte Cristo
Leprechaun
Leprechaun
Posts: 34
Joined: 16 Mar 2006
Location: Carrig Merlin, Ireland

Postby Monte Cristo » Oct 7 2008, 0:06

I found it. Look up Heroes of Might and MagicVII in your Registery ;

The second entry from the top, which is:

2dacceloff REG_DWORD OXOOOOOOO1{O}


Now change the last O in brackets on the right to 1

eg. 2dacceloff REG_DWORD OXOOOOOOO1{1}

That what I did, and it fixed the problem.

Are you able to do this ?

Finally, be very careful in your Registery.
The truth is out there

Khryesiis
Leprechaun
Leprechaun
Posts: 3
Joined: 06 Oct 2008

Postby Khryesiis » Oct 8 2008, 18:00

I looked it up in the registry. It was slightly different from yours though; Last number before the brackets changed from 0 to 1 when i did the change. All I did was double click it and it asked me to enter a value, and I entered 1.

This didnt solve the problem though. Any other ideas? :)

User avatar
Monte Cristo
Leprechaun
Leprechaun
Posts: 34
Joined: 16 Mar 2006
Location: Carrig Merlin, Ireland

Postby Monte Cristo » Oct 9 2008, 0:21

Try this http://www.celestialheavens.com/383

P.S. I have installed MMVII and playing it without Moks patch, (I used only the Patch on the installition CD ). MY System is XP Pro, Service pack 3.
The truth is out there

Khryesiis
Leprechaun
Leprechaun
Posts: 3
Joined: 06 Oct 2008

Postby Khryesiis » Oct 10 2008, 17:53

Already tried running it that way unfortunately :(


Return to “Might and Magic”

Who is online

Users browsing this forum: No registered users and 7 guests